Custom domain connecting issues

Incident Report for Glitch

Resolved

This incident is resolved.
Posted Jan 20, 2022 - 17:55 EST

Monitoring

A fix has been made and we are seeing custom domains connecting again as we monitor the results of the fix.
Posted Jan 20, 2022 - 14:54 EST

Investigating

We have new reports of custom domains not connecting again and are currently investigating the issue. Only custom domains are impacted; apps can still be accessed at their glitch.me domain.
Posted Jan 20, 2022 - 14:41 EST
This incident affected: Project Hosting.