Degradation of performance across all glitch projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 07:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 07:04 EST
Identified
We have identified the cause and are working on a fix
Posted Nov 11, 2019 - 06:35 EST
This incident affected: Community Site, Project Hosting, Editor, and API.