Glitch homepage and project hosts down.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 12:05 EST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Dec 18, 2019 - 11:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2019 - 09:59 EST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2019 - 09:58 EST
This incident affected: Editor, Community Site, and Project Hosting.