glitch.com website is down
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 13:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2020 - 13:02 EDT
Update
The glitch.com website is working again. We are continuing to investigate the cause.
Posted Aug 15, 2020 - 12:30 EDT
Update
Project hosting does not appear to be affected, but the community site, glitch.com is still down.
Posted Aug 15, 2020 - 12:07 EDT
Investigating
The glitch.com website and project hosting are not working at this time. We are investigating.
Posted Aug 15, 2020 - 11:54 EDT
This incident affected: Community Site and Project Hosting.