Issue with projects not loading

Incident Report for Glitch

Resolved

This incident has been resolved. If you have issues with your project loading, let us know by filing a Glitch Request in the Help Center at help.glitch.com.
Posted Mar 21, 2024 - 21:55 EDT

Monitoring

We've identified the issue, and your projects should start coming back online. We're still monitoring the issue.
Posted Mar 21, 2024 - 20:06 EDT

Investigating

We are currently investigating an issue that's causing project hosting to not be working.
Posted Mar 21, 2024 - 19:11 EDT
This incident affected: Project Hosting and Editor.