Increased loading time for projects/apps.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 15:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2020 - 14:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 13:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 12:16 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2020 - 11:27 EDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 11:14 EDT
This incident affected: API and Project Hosting.