API delays and drop in project container availability.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 16:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2020 - 05:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2020 - 04:25 EDT
Monitoring
We are monitoring our efforts to stabilize the system. The site should be operational at this time.
Posted May 31, 2020 - 16:27 EDT
Update
We are continuing to investigate this issue.
Posted May 31, 2020 - 12:25 EDT
Update
We are continuing to investigate this issue.
Posted May 31, 2020 - 10:53 EDT
Investigating
We are currently investigating this issue.
Posted May 31, 2020 - 10:25 EDT
Monitoring
Performance has improved and we're continuing to monitor
Posted May 31, 2020 - 07:44 EDT
Investigating
We are currently investigating this issue.
Posted May 31, 2020 - 07:32 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 07:28 EDT
Monitoring
Performance has improved and we're continuing to monitor
Posted May 31, 2020 - 07:26 EDT
Investigating
We are investigating drops in api performance.
Posted May 31, 2020 - 04:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 18:52 EDT
Update
We have received reports that this may also be affecting account creation/login. If clearing your browser cache does not fix the issue, it is most likely incident-related and will be resolved once everything is back up and running.
Posted May 30, 2020 - 14:23 EDT
Investigating
We are investigating a degradation in api performance. Site performance may be slow and cause data requests to time out.
Posted May 30, 2020 - 13:23 EDT
This incident affected: API and Project Hosting.