Projects loading slowly or not loading at all.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 19:06 EDT
Monitoring
A fix has been rolled out and we are monitoring the results. Projects should now be loading.
Posted Jul 03, 2020 - 17:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2020 - 16:00 EDT
Investigating
We are looking into why some projects are taking too long to load and/or respond.
Posted Jul 03, 2020 - 09:48 EDT
This incident affected: Project Hosting.