Major outage!
Incident Report for Glitch
Resolved
Everything should be back up and operational. If you notice anything out of the ordinary, please let us know on https://support.glitch.com/.
Posted 4 months ago. May 26, 2019 - 04:43 EDT
Monitoring
Most projects should be operational. Sadly, glitch.com is still unavailable.
Posted 4 months ago. May 26, 2019 - 04:00 EDT
Identified
We are still working on getting back up and running. Projects are slowly becoming available - Thank you for your patience.
Posted 4 months ago. May 26, 2019 - 03:21 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 26, 2019 - 01:08 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.