Some projects suspended in error
Incident Report for Glitch
Resolved
Projects suspended in error should be running again. If your project is still not running, please send the name of the project and issue to support@glitch.com.
Posted Jun 04, 2021 - 12:45 EDT
Identified
We are aware that some Glitch projects have been suspended in error and are working to unsuspend them. We apologize for the trouble.
Posted Jun 04, 2021 - 12:25 EDT
This incident affected: Project Hosting.