Intermittent availability of glitch.com
Incident Report for Glitch
Resolved
We've resolved the degradation issues so glitch.com and project hosting are back to normal
Posted about 2 months ago. Jul 02, 2019 - 09:42 EDT
Investigating
We're seeing intermittent availability of glitch.com due to project hosting performance degradation. We're investigating.
Posted about 2 months ago. Jul 02, 2019 - 08:51 EDT
This incident affected: Community Site and Project Hosting.