Projects showing connecting error

Incident Report for Glitch

Resolved

We have resolved the issue and projects are connecting again. Thanks for your patience!
Posted Nov 19, 2021 - 18:20 EST

Monitoring

A fix is out and we are monitoring results.
Posted Nov 19, 2021 - 17:30 EST

Identified

We've identified the issue and are working on a fix now.
Posted Nov 19, 2021 - 17:12 EST

Investigating

We are currently investigating why some projects are showing a connecting error in the project editor. We will post additional updates here as we work to fix this.
Posted Nov 19, 2021 - 16:58 EST
This incident affected: Project Hosting and Editor.