support forum service interruption
Incident Report for Glitch
Resolved
the forum appears to be up. we send good vibes to our discourse pals and wish them further stability!
Posted Nov 22, 2019 - 10:44 EST
Identified
the service we use to power support.glitch.com is experiencing DDoS issues https://twitter.com/discourse/status/1197861766631428097
Posted Nov 22, 2019 - 08:21 EST
This incident affected: Support Forum.