Project hosting is down

Incident Report for Glitch

Resolved

This incident has been resolved.
Posted Nov 23, 2020 - 15:29 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 14:40 EST

Update

We are continuing to investigate this issue.
Posted Nov 23, 2020 - 14:12 EST

Investigating

Hello, project hosting is down at the moment. During this time, projects and their live sites may not load as expected. We are investigating the issue.
Posted Nov 23, 2020 - 13:37 EST
This incident affected: Project Hosting.