some projects are taking a long time to start
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 20:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 19:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 17:56 EST
Investigating
we are investigating an issue where some projects are taking a long time to start.
Posted Nov 18, 2019 - 16:02 EST
This incident affected: Project Hosting.