Projects failing at proxy level.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 15:59 EDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 15:33 EDT
Investigating
We are currently investigating an issue that is causing projects to fail. During this time, projects may throw the following error "TypeError: Cannot read property".
Posted Jul 10, 2020 - 15:33 EDT
This incident affected: Project Hosting.