Some projects suspended in error
Incident Report for Glitch
Resolved
This incident has been resolved. If your project is still suspended and you believe it's in error, contact support at help.glitch.com with the project name in question.
Posted Apr 10, 2023 - 11:32 EDT
Monitoring
A fix has been implemented and projects should be unsuspended and starting up again. We are still monitoring to make sure that's the case.
Posted Apr 10, 2023 - 11:28 EDT
Identified
We are working on a fix to an issue that lead to some projects being suspended in error.
Posted Apr 10, 2023 - 10:50 EDT
This incident affected: Project Hosting and Editor.