All services down
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 01, 2019 - 09:38 EDT
Update
The editor and other projects should be up and running again. We are still working on restoring https://glitch.com/
Posted 21 days ago. Aug 01, 2019 - 09:05 EDT
Identified
We ran into an issue with some of our services after the database upgrade. We are working on getting it back up.
Posted 21 days ago. Aug 01, 2019 - 08:09 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.