API and project hosting latencies.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 09:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 07:46 EDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2020 - 05:21 EDT
This incident affected: API and Project Hosting.