API outage
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 03:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2020 - 02:50 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2020 - 02:23 EST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2020 - 02:23 EST
This incident affected: Editor, Community Site, API, and Project Hosting.