Custom domains are not connecting.
Incident Report for Glitch
Resolved
This incident has been resolved. Custom domains are now loading for Glitch projects.
Posted May 27, 2021 - 15:10 EDT
Update
Our custom domain partner believes this is a network issue and they are looking into it now.
Posted May 27, 2021 - 14:51 EDT
Investigating
We are investigating an issue that is preventing projects from loading at their custom domain.
Please note that visiting the glitch.me URL for these projects is still working at this time.
Posted May 27, 2021 - 14:32 EDT
This incident affected: Project Hosting.