API outage causing login and editing errors
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 07:46 EDT
Monitoring
API response has been restored and access to editing and login should be functional. We’re continuing to monitor the fix as it deploys.
Posted Mar 15, 2023 - 01:41 EDT
Identified
The issue has been identified and a fix is being deployed.
Posted Mar 15, 2023 - 01:28 EDT
Investigating
An API failure is causing users to be unable to log in or access the editor. We are working to identify the cause.
Posted Mar 15, 2023 - 00:40 EDT
This incident affected: Community Site, Project Hosting, Editor, Support Forum, and API.