Degraded performance of projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 03:06 EDT
Monitoring
A fix has been implemented and we are actively monitoring status to ensure that all issues have been addressed.
Posted Sep 11, 2023 - 01:45 EDT
Identified
The issue has been identified, and work on a fix is in progress.
Posted Sep 11, 2023 - 01:40 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 01:23 EDT
Investigating
We are currently investigating an issue involving projects loading slowly or not at all.
Posted Sep 11, 2023 - 01:22 EDT
This incident affected: Project Hosting.