Custom domains that are connected to Glitch projects are not responding.
Incident Report for Glitch
Resolved
The issue has now been fixed. Custom domains that are used with Glitch projects should begin connecting again. If you still have issues with custom domains, please send a message to support@glitch.com and we will help you out!
Posted Oct 13, 2020 - 17:58 EDT
Investigating
We are currently investigating this issue. During this time, it may not be possible to use or update a custom domain with a Glitch project.
Posted Oct 13, 2020 - 16:04 EDT
This incident affected: Editor.