Discord unreachable by Glitch projects
Incident Report for Glitch
Resolved
We have deployed a fix for this issue.
Posted 2 months ago. Jun 21, 2019 - 17:52 EDT
Identified
Discord is currently unreachable from most Glitch projects. We are actively rolling out a fix.
Posted 2 months ago. Jun 21, 2019 - 15:27 EDT
This incident affected: Project Hosting.