Glitch API and Project Hosting experiencing downtime or slowness
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:12 EDT
Update
We are continuing to monitor our systems as we recover from this incident. Projects should be loading as expected.
Posted Mar 25, 2020 - 16:54 EDT
Monitoring
The fix is out and we are currently monitoring the results. Projects are starting to load and come back online.
Posted Mar 25, 2020 - 12:39 EDT
Identified
Our team has identified the issue and developed a fix that is about to be deployed.
Posted Mar 25, 2020 - 10:19 EDT
Investigating
We are currently investigating an issue causing the editor and projects not to load.
Posted Mar 25, 2020 - 09:32 EDT
Identified
The issue has been identified and a fix has been implemented. We're deescalating this incident back to expectations of degraded performance for some users until we're confident this issue is resolved.
Posted Mar 24, 2020 - 03:46 EDT
Investigating
We are currently investigating an issue affecting API response times.
Posted Mar 24, 2020 - 02:28 EDT
Update
Projects should now be loading. We are still working on a stable fix.
Posted Mar 24, 2020 - 00:13 EDT
Update
Project Editor Not Loading: Projects may not be moving past the "Waking Up" stage. We are aware and working on a fix.
Posted Mar 24, 2020 - 00:00 EDT
Identified
Our team has identified the issue and are currently working on a fix. Thanks for your patience!
Posted Mar 23, 2020 - 14:23 EDT
Update
The team is continuing to investigate the root issue of this string of project loading incidents. Until we feel the issue is fixed and resolved, we anticipate some users experiencing slow load times for projects. We greatly appreciate your patience among the chaos.
Posted Mar 22, 2020 - 11:39 EDT
Investigating
We are currently investigating an issue causing some projects to show 404 errors.
Posted Mar 22, 2020 - 11:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2020 - 09:55 EDT
Investigating
We're again experiencing project downtime and are escalating the incident back to major outage.
Posted Mar 22, 2020 - 08:10 EDT
Monitoring
A fix has been implemented and we are monitoring project loading times.
Posted Mar 22, 2020 - 07:50 EDT
Update
We are continuing to investigate the issue. Users should anticipate projects remaining on the loading page.
Posted Mar 22, 2020 - 06:47 EDT
Investigating
We are currently investigating the issue
Posted Mar 22, 2020 - 05:42 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.