Issues routing requests to projects
Incident Report for Glitch
Resolved
Our mitigations continue to hold and we believe this incident has been resolved. If you continue to have issues connecting to your project, let support know at https://help.glitch.com
Posted Feb 03, 2024 - 23:40 EST
Monitoring
We're pretty confident the fleet is recovering - it will take a bit longer for all projects to start back up. We'll continue to monitor for additional instability.
Posted Feb 03, 2024 - 17:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2024 - 16:39 EST
Identified
At roughly 20:00 UTC (3:00 PM US Eastern) Glitch started having difficulty routing requests to projects. We believe we've identified the issue and have a potential resolution in place; the project hosting fleet will take some time to get back to normal but you should see signs of improvement.

Our apologies for our delayed notification.
Posted Feb 03, 2024 - 16:39 EST
This incident affected: Project Hosting.