Experiencing unexpected downtime
Incident Report for Glitch
Resolved
The outage is resolved. Thank you for your patience!
Posted 9 months ago. Jul 08, 2018 - 21:07 EDT
Monitoring
Glitch is operational, and we are monitoring the situation.
Posted 9 months ago. Jul 08, 2018 - 20:39 EDT
Investigating
Projects are currently failing to load; we are investigating. Sorry for the inconvenience!
Posted 9 months ago. Jul 08, 2018 - 20:18 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.