Glitch API and Project Hosting experiencing downtime or slowness
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 18:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 18:03 EDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2020 - 17:00 EDT
This incident affected: API and Project Hosting.