API latency affecting project container availability
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted May 27, 2020 - 19:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 18:53 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 18:30 EDT
This incident affected: API and Project Hosting.