Slow project requests and start times
Incident Report for Glitch
Resolved
This incident has been resolved. If you continue to experience issues with your projects, email the project name to support@glitch.com and we can help you out!
Posted Oct 01, 2021 - 13:57 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Oct 01, 2021 - 13:00 EDT
Identified
The issue has been identified and a fix is being deployed.
Posted Oct 01, 2021 - 12:37 EDT
Update
We are still investigating this issue, and apologize for any inconvenience this is causing project creators.
Posted Oct 01, 2021 - 12:05 EDT
Update
We are still investigating this issue.
Posted Oct 01, 2021 - 10:33 EDT
Update
We are continuing to investigate this issue and are adding the Editor experience to where some users are experiencing issues.
Posted Oct 01, 2021 - 09:16 EDT
Investigating
We are currently investigating an issue where some users are experiencing slow project start times and requests.
Posted Oct 01, 2021 - 09:09 EDT
This incident affected: Project Hosting, Editor, and API.