Glitch API down
Incident Report for Glitch
Resolved
This incident has been resolved. If you encounter issues, you can contact support at help.glitch.com.
Posted Jan 20, 2022 - 20:09 EST
Monitoring
The API is back up, but we're continue to monitor and anticipate some slowness in connections.
Posted Jan 20, 2022 - 19:02 EST
Investigating
We are currently investigating why our API is down, causing editor and login issues.
Posted Jan 20, 2022 - 18:39 EST
This incident affected: Editor and API.