intermittent connection problems to glitch.com
Incident Report for Glitch
Resolved
Incident has been identified and resolved. The host that was running glitch.com was overloaded. It is fine now.
Posted 14 days ago. Aug 08, 2019 - 04:52 EDT
Investigating
We're having problems serving glitch.com. Some other projects might be affected. We're investigating.
Posted 14 days ago. Aug 08, 2019 - 04:25 EDT
This incident affected: Community Site.