Project hosting issues
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 15:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2022 - 13:20 EDT
Monitoring
We have identified the issue that we believe was causing the project hosting issues, and taken measures to address the cause. We'll continue to monitor projects closely, and will mark this incident as resolved when we're confident that the issue has been fully addressed.
Posted Aug 13, 2022 - 13:19 EDT
Investigating
Glitch is currently experiencing an issue with project hosting and availability for some projects. We're currently investigating and will update with more information as we learn more.
Posted Aug 13, 2022 - 12:32 EDT
This incident affected: Project Hosting.