Ongoing project hosting issues

Incident Report for Glitch

Resolved

Hosting has stabilized and returned to normal levels.
Posted Aug 12, 2022 - 14:41 EDT

Monitoring

We've identified the issue and have implemented fixes that should stabilize the situation. We'll continue to monitor servers closely, and mark this incident as resolved when we're confident the fix has fully resolved the problems.
Posted Aug 12, 2022 - 14:10 EDT

Investigating

We are currently experiencing an issue with project hosting / availability. We're investigating now and will update with more information as we learn more.
Posted Aug 12, 2022 - 12:47 EDT
This incident affected: Project Hosting.