Ongoing network maintenance
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 15:10 EST
Monitoring
Glitch has completed the migration, and systems appear to be operating normally. If you're experiencing continued issues with your projects, please email support@glitch.com. We remain monitoring to ensure that the updates have been completed successfully.
Posted Jan 22, 2025 - 17:16 EST
Update
We have made some networking changes, and projects are running as expected. A remaining side effect is that original Glitch custom domains are not routing to projects, including glitch.new functionality. We hope to restore that functionality in the next few days.
Posted Jan 21, 2025 - 23:33 EST
Identified
In response to ongoing malicious activity targeting our platform, we are making urgent changes to our networking configuration that may temporarily impact some users' ability to access projects hosted on glitch.me subdomains. We have no evidence that any of our systems or your user data have been compromised.

There should be no impact on access to glitch.com, the support forum, or our help docs during this maintenance. We apologize for the short notice and will continue to do everything we can to make sure your projects stay available.
Posted Jan 21, 2025 - 15:07 EST
This incident affected: Project Hosting.