Remix not working / slow to load
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 19:35 EDT
Monitoring
Remixes should now load as expected. We are monitoring the system for reports of empty projects being created from remixes.
Posted Jun 16, 2020 - 18:28 EDT
Investigating
We are currently looking into an issue that is causing the Remix feature to either not work at all or to remix very slowly.
Posted Jun 16, 2020 - 16:51 EDT
This incident affected: Editor and Project Hosting.